Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EtoA Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Raffsack

Team EtoA, Game-Admin Runde 15 Forum-Admin

  • »Raffsack« ist der Autor dieses Themas
  • Private Nachricht senden

1

Sonntag, 10. Juni 2012, 23:53

Fehler und Bugs (offizieller Thread)

Hallo Etoa-Spieler,

da der eigentliche "Fehler und Bugs" Thread zum Sammelthread für alles geworden ist habe ich hier einen neuen Thread erstellt.
Wie an der Überschrift ersichtlich ist ist dies ein offizieller Thread. Das heisst, hierhin kommen nur Beiträge die sich mit Fehlern im Spielverlauf oder den Objekten befassen. Dies kann zb eine verdoppelte Fleet sein, oder aber eine nicht/falsch/unvollständig funktionierende Aktion oder Eigenschaft sein.

Rechtschreibfehler oder Login-Probleme haben hier drin nix zu suchen.

Da dies ein offizieller Thread ist werde ich ein Fehlverhalten entsprechend ahnden.

Mit freundlichen Grüßen

Raffsack,
Team Community
Ich bin dein Gott in dieser Welt. Ein Klick von mir und du bist Geschichte........

"Manchmal sieht man den Post vor lauter Buchstaben nicht" © by Raffsack

2

Dienstag, 7. August 2012, 15:49

Fehler bei Angriff/Inva

Hallo liebe Community,



Ich habe gestern Nacht eine Inva gestartet nur mit einem Invasionsschiff & einem Andromeda-Mysticum.

Den Angriff hab ich gewonnen, da ja der Spieler Inaktiv ist, aber die Invasion ist gescheitert die eigentl. funktionieren müsste.

Das eigentliche Problem ist aber das ich dann noch 4 weitere Kampf & Inva Berichte zur selben Zeit bekommen habe (Heute, 00:44:51)

& in diesen steht das die Inva erfolgreich war.

Aber Ich habe keinen neuen Plani bekommen.

Kann mir jemand dazu etwas sagen ?

Mfg
LdB

Ho-oi

Imperator von Andromeda

Beiträge: 1 082

Wohnort: Sargans

  • Private Nachricht senden

3

Dienstag, 7. August 2012, 15:55

HI LoDdaBoZz

Bitte schreibe ingame ein Ticket, in dem du das ganze nochmals beschreibst, am Besten mit den Koordinaten des Planeten und den Zeitpunkten der KBs.

Je nachdem wird dir der Planet dann doch noch übergeben.

MfG Ho-oi
-"Is there anything else I can do to help?"
-"You want to be useful?"
-"Yes!"
-"Then go get me some coffee."

4

Mittwoch, 8. August 2012, 21:08

Den Angriff hab ich gewonnen, da ja der Spieler Inaktiv ist, aber die Invasion ist gescheitert die eigentl. funktionieren müsste.
Eine Invasion kann auch fehlschlagen, soviel ich weiss.

Das eigentliche Problem ist aber das ich dann noch 4 weitere Kampf & Inva Berichte zur selben Zeit bekommen habe (Heute, 00:44:51)
& in diesen steht das die Inva erfolgreich war.
Das Problem ist dem Entwicklerteam bekannt, aber trotzdem Danke fürs Melden ;)

Mfg river

5

Dienstag, 20. November 2012, 21:28

Hallo zusammen

Anzahl an Flotten die man schicken kann stimmt nicht (zumindest wenn man den Admiral eingestellt hat)Runde 11)

Ebenso ist der Rohstoffbunker wertlos da die Anzahl an Rohstoffen die gebunkert werden sollen nicht stimmen (Runde 11)

Tickets geschrieben.

Grüsse

DonKamillo2014

Schiffstechniker

Beiträge: 8

Wohnort: Kreis Lippe

Beruf: Bäcker

  • Private Nachricht senden

6

Mittwoch, 12. Februar 2014, 01:35

Hallo,

-Server kickt mich jedes mal raus wenn ich eine Sonde zum Aufklären der Unnendeckten Felder im System rausschicken möchte.
Ich klicke auf Raumkarte, klick auf Galaxie, klick auf Systemkarte wo ich noch nix erforscht hab, klicke auf das feld xyz, tip meine AURIGA Sonde 1 an. klick klick klick, Start...neuer klick auf Raumkarte und raus bin ich. Geht mir seit etwa 1 Woche so.

-Server nihmt seit dem 11.02.14 meine Daten nur nach dem 2ten Versuch zum login an.
Ich bin nach obrigen fehler rausgeflogen, nun möcht ich mich neu einlogen, muss dies doppelt tun, mir wird gezeigt (Nur login über die offizielle EtoA Seite möglich?)

-Bisher keine tickets dazu geschrieben

7

Sonntag, 6. April 2014, 19:59

Umodfehler

Wen ich den umod aktivieren will kommt folgender fehler:
Datenbankfehler
Die gewünschte Abfrage konnte nicht durchgeführt werden!

Bitte versuchen Sie es später nochmals und melden Sie diesen Fehler falls er weiterhin auftritt!

8

Sonntag, 6. April 2014, 20:29

Wen ich den umod aktivieren will kommt folgender fehler:
Datenbankfehler
Die gewünschte Abfrage konnte nicht durchgeführt werden!

Bitte versuchen Sie es später nochmals und melden Sie diesen Fehler falls er weiterhin auftritt!
Solche Fehler kommen scheinbar vor, wenn Gebäude "eingefroren" sind. Gebäude "frieren" ein, wenn der Planet invasiert wird, während ein Gebäude ausgebaut wird. Das Gebäude wird dann nach der Fertigstellung nicht korrekt in Betrieb genommen, obwohl es fertig ist. Man kann auch keine weiteren Stufen ausbauen. Man erkennt es daran, dass nur noch (Bsp: Titan 22) da steht, aber keine Zeit mehr. Sollte so etwas vorkommen, meldet es uns einfach und wir beheben es.
Alles für die Ehre, doch die Ehre ist um nichts feil.

Duty23

Diplomat

Beiträge: 58

Wohnort: Berlin

Beruf: Geheim

  • Private Nachricht senden

9

Dienstag, 5. August 2014, 07:20

Bug der benutzte Arbeiter wieder freigibt.

Ich bin mir nicht sicher, ob ich die Art wie er funktioniert öffentlich schreiben soll.
Schreibt mir bitte, wie ich es ohne das Dritte es lesen können übermitteln kann.

Danke
Runde 13
- Moriz -



-------------------------------------------------------------------------------------------------
---Du musst zwei Mal über eine Brücke gehen um zu wissen, was auf der anderen Seite liegt.---
-------------------------------------------------------------------------------------------------

10

Dienstag, 5. August 2014, 14:58

Moin duty23,

Am besten machst du das ingame über das Ticket-System!

Dort gibt es auch extra eine sparte für das melden von Bugs, das ticket können nur Admins einsehen. Die werden sich das sicherlich angucken und sich mit dir dann kurz schliessen ;)

Duty23

Diplomat

Beiträge: 58

Wohnort: Berlin

Beruf: Geheim

  • Private Nachricht senden

11

Donnerstag, 27. November 2014, 15:29

Schiffsübersicht (Mysticums)

Hi,
Ich habe heute festgestellt, dass meine Mysticums in der Schiffsübersicht nicht richtig aktualisiert werden.

Bei allen anderen Schiffen sehe ich auf welchen Planeten welche stehen.
Wenn ich Schiffe umstationiere dann steht beim alten Planeten "Null" und nach einiger Zeit verschwindet der Planet mit der "Null".

Bei meinen Mysticums passiert das nicht.
Es stehen alle Planeten auf den ich mit meinen Mysticums war drin mit einer "Null" und sie verschwinden nicht.

Ich hoffe, dass meine Erklärung verstanden wir und jemand den "Fehler" behebt oder mir schreibt:

"Komm klar damit, das zu ändern lohnt sich nicht!!!"

MfG
Moriz
Runde 13
- Moriz -



-------------------------------------------------------------------------------------------------
---Du musst zwei Mal über eine Brücke gehen um zu wissen, was auf der anderen Seite liegt.---
-------------------------------------------------------------------------------------------------

Nuadu Wodan

Schiffstechniker

Beiträge: 4

Wohnort: Huttwil

Beruf: Informatiker

  • Private Nachricht senden

12

Montag, 15. Dezember 2014, 15:18

HAARP Spiosonde mit mini Laderaum

Hallo zusammen

Mir ist aufgefallen, das in der Hilfe der HAARP Spionagesonde der Laderaum mit 3t angegeben ist. Ich bin mir ziemlich sicher, dass das ein Fehler ist. (Hoffe es jedefalls :D )Wenn das nur ein Anzeigefehler ist, ist es ja nicht weiter tragisch aber wenn auch die Logik mit 3t rechnet könnte sich das der Beschreibung entsprechende "...Ausräumen verteidigungsloser Planeten..." als schwierig gestalten.

Freundliche Grüsse

Nuaduwodan

13

Montag, 15. Dezember 2014, 15:31

Dieses "ausräumen" wollen wir zumindest mit den Haarps verhindern, da es ein recht vergiftetes Spielklima hervorrief und die Haarp eigentlich nicht dafür vorgesehen war. Es stand bereits vor der Runde in den Balancing Infos.

edit: aber ja, in der Info der Haarp steht fälschlicherweise noch das mit dem "ausräumen", da haben wir wohl was übersehen. Danke für den Hinweis :)
Alles für die Ehre, doch die Ehre ist um nichts feil.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kalydoscope« (15. Dezember 2014, 15:44)


Redd

Imperator der Großmächte

Beiträge: 362

Wohnort: Schwielowsee

Beruf: Statistiker

  • Private Nachricht senden

14

Dienstag, 23. Dezember 2014, 20:01

keine Ahnung, ob es schon bekannt ist, aber wenn ich in der Werft die Filter (bzw. Sortierfunktion) aufsteigend oder absteigend benutze, ist auch plötzlich meine Favoritenliste entsprechend neu sortiert.

In die andere Richtung (Favoriten -> Werft) tritt der gleiche Effekt auf.

15

Mittwoch, 24. Dezember 2014, 01:08

Nein das war so noch nicht bekannt. Ich geb das mal an die Entwickler weiter. Danke Redd
Alles für die Ehre, doch die Ehre ist um nichts feil.

16

Mittwoch, 24. Dezember 2014, 01:35

Tritiumkosten für Start, Landung und Flug

Hallo

Mir ist aufgefallen das sich die Tritiumkosten für das Stationieren nicht unterscheiden von den Kosten der anderen Schiffsaktionen wie Flug oder Warentransport.

Bsp. Titanfrachter: Stationieren
= Start vom Startplanet (600 Tri.)+ Flug (0 Tri.)
+ Landung auf Zielplanet (500 Tri.) =1100 Tritium =>tatsächliche angezeigte Kosten=2200 Tritium

Titanfrachter: Warentransport
= Start vom Startplanet (600 Tri.)+ Flug (0 Tri.)
+ Landung auf Zielplanet (500 Tri.)+ Start vom Zielplanet (600 Tri.)+ Flug (0 Tri.)
+ Landung auf Startplanet (500 Tri.)=2200 Tritium =>tatsächliche
angezeigte Kosten=2200 Tritium

Das gleiche gilt für andere Schiffe wobei mir dabei aufgefallen ist das die Flugstreckenkosten beim Stationieren (Startplanet=>Zielplanet) die gleichen sind wie beim Warentransport (Startplanet=>Zielplanet=>Startplanet) obwohl man beim Warentransport die doppelte Strecke fliegt.

Ist das gewollt oder ein Fehler? *hmm*

Gruß Iron Sky

Zelos

Imperator von Andromeda

Beiträge: 1 082

Wohnort: Sargans

  • Private Nachricht senden

17

Mittwoch, 24. Dezember 2014, 03:13

Es geht schlussendlich trotzdem wieder auf, da bei der Ankunft des Stationierens die Hälfte der Kosten wieder ausgeladen wird. Du benötigst also die doppelte Menge um zu starten, verbrauchst aber trotzdem nur die Kosten für eine Strecke.
Dies macht so durchaus Sinn, denn wenn du die stationierende Flotte kurz vor der Ankunft wieder abbrichst, fliegt sie den gesamten Weg wieder zurück, braucht also trotzdem dieselben Kosten wie bei einem Warentransport.
-"Is there anything else I can do to help?"
-"You want to be useful?"
-"Yes!"
-"Then go get me some coffee."

18

Mittwoch, 24. Dezember 2014, 09:26

Was die Flugkosten betrifft kann ich es verstehen. Allerdings nicht bei den Start und Landekosten weil ich selbst beim Abbruch des Stationierenfluges nur einen Start und eine Landung habe.

Edit: So wie es aussieht nehmen die Schiffe sowieso nur Tritium für den Hinflug mit egal ob stationiert wird oder gehandelt. Dafür aber immer Tritium für 2 Starts und 2 Landungen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Iron Sky« (24. Dezember 2014, 10:05)


19

Donnerstag, 29. Januar 2015, 09:59

Produktion

Mahlzeit,

Ich weiß nicht in wie weit das bekannt ist oder woran es liegt, aber hier mal mein Anliegen:


Als Beispiel nehme ich jetzt mal einen meiner Planeten, also Wenn ich über die Wirtschaft schauen möchte, was ich in der Std prodde tauchen folgende Werte auf:
Total Produktion 9`748
Boost ( 0.48) 4`679
ergibt 14`427.
Schaue ich jetzt aber über die "Ressourcen aller Planeten anzeigen" steht da folgender Wert:
13`493.
Und es geht jetzt nur um diesen einen Planeten und nicht über den Durchschnitt ( hab ich extra aufgepasst ;) )
Haben auch eben im Chat drüber gesprochen und bin wohl nicht der einzige, bei dem es so ist.

Meine Frage ist jetzt: Welcher Wert entspricht jetzt der TATSÄCHLICHEN prod/H.
Danke

Falls es im falschem Thread geschrieben wurde, bitte verschieben.

20

Samstag, 31. Januar 2015, 15:20

Hallo ? :(

Möchte ja niemand stressen hier, aber ...